UFrame with Jquery 1.4 library

Mar 15, 2011 at 3:13 PM

Does UFrame works with jquery-1.4.4.min.js library?

I downloaded the solution from UFrame webpage and it uses the jquery-1.2.3.js library and works fine.

But when I try to implement it on my web site which use the jquery-1.4.4.min.js version, it doesn't work. It give me an error in UFrame.js file, at line 513:

$('div[@src]',document).each(function()

and other erro in jquery-1.4.4.min.js, which says "Exception thrown and not caught"

What could be?