This project is read-only.
2
Vote

UFrame doesn't work with jquery-1.6.2

description

Hi,
 
I tried using UFrame with an updated jquery. but it seems to only work with 1.2.3... the error says that it doesn't support property or method on line 513 ch 9.
$('div[@src]',document).each(function()   but when i look into the jquery 1.6.2 .. the function
each: function (callback, args) {
            return jQuery.each(this, callback, args);
        },
is present... where did i go wrong.. :(
 
ps: i haven't made any changes in the codes...

comments

amurph01 wrote Apr 10, 2013 at 12:18 AM

Did anyone figure out how to resolve this issue?

ltenorio wrote Apr 10, 2013 at 3:00 AM

well, I already ditched it and move on... but it'll be nice if we have answers so I might use it to my next project... hehehe